Регистрация Забыли пароль?
Объекты Жители Библиотека Блоги
RED
Вячес Редкий написал 3 мая 2009 в 19:00 [ Назад ]

Немного о профилактике

Сайт выложен не из-за того что она закончилась, а из-за того что всё это очень сильно затянулось.
Профилактика не закончена.
Обо всех замеченных багах и недочетах писать сюда, они обязательно будут.
Нововведений особых нет.

PS. Празднования устраивать еще рано.
ziliz
Иван Y ziliz написал 3 мая 2009 в 14:49
Хорошо, что наконец открыли :)
ЗЫж А на локалхосте почему не исправляете? Исправил- кинул, и сайт работает и профилактика проводится :)
M1ST1K
Максим M1ST1K написало 3 мая 2009 в 16:03
окай шеф, бум следить... (а я хотел уже празновать, пивос достал)
Image
rynia
Дима рычик rynia написал 3 мая 2009 в 16:37
я убрал из избраного объект, а он не убираеться
и я смаилики потерял
0
Ссылка | 1 отв.
Tanuxa
Татьяна Tanuxa написала 4 мая 2009 в 02:41
Аналогично. Хотя на страничке самого объекта "убрать из избранного" уже нет, только "добавить". И та же самая фигня с "я был на объекте".
FIXPUNK
Дмитрий Лузин FIXPUNK написал 3 мая 2009 в 16:50
Нашёл баг: список людей в онлайне неправильно отображается, там показаны люди, которых нет в данный момент на сайте.
FIXPUNK
Дмитрий Лузин FIXPUNK написал 3 мая 2009 в 20:45 [исправлен через 18 секунд]
сортировка блогов "со мной" не правильно работает, не отражаются темы, в которых я писал сегодня
IZoSim
Сергей IZoSim написал 3 мая 2009 в 20:50
Баг: когда в объектах делаешь поиск, то вываливается страница с иероглифами
0
Ссылка | 1 отв.
RED
Вячес Редкий RED написал 3 мая 2009 в 20:51
поиск пока не работает.
RED
Вячес Редкий RED написал 3 мая 2009 в 23:53
Для тех кто сегодня добавлял объекты: просьба — отредактируйте, из-за небольшого изменения сохранилась толькая целая часть координат, дробная потерялась :)
alnairlindalwe
Йольф alnairlindalwe написал 4 мая 2009 в 00:52
Знаете, товарищи админы, я так люблю этот сайт, что скорее смирюсь с багами, чем с его (сайта) отсутствием. )) Если честно, то я чертовски рад, что он снова заработал )))
0
Ссылка | 2 отв.
F26
GaRgouille F26 написал 4 мая 2009 в 01:17
Полностью поддерживаю!)
Ischadie
Ischadie написало 7 мая 2009 в 23:08
F26
GaRgouille F26 написал 4 мая 2009 в 01:41
Баг при добавлении объекта: статусы "состояние" и "охраняемость", как движки не двигай, остаются соответственно "аварийное" и "нулевая"
Feedex
feedex Feedex написало 4 мая 2009 в 09:31
в момент логина открывается страничка с иероглифами и с нее происходит редирект xDD
0
Ссылка | 1 отв.
Feedex
feedex Feedex написало 4 мая 2009 в 09:32
как оказалось - при добавлении сообщения тоже ))
dronhawk
dronhawk написал 4 мая 2009 в 10:38
на страничке тех кто тебя добавил в избранного жителя можно смотреть только первую...а вторая вообще отсутствует.(
masacra
кош masacra написал 4 мая 2009 в 19:58
я бы рекомендовал устроить почтовую рассылку...
которая предупреждала бы о началах и оконьчаниях "ремонтных работ"

и люди переживать не будут... и... ну будут знать... что можно уже вернуться .)
Helg
Хельг Ирландец Helg написал 4 мая 2009 в 22:48
Добавил объект. Как уже было сказано выше - аварийное и нулевое остаются без изменений, сколько их не двигай.
Плюс ко всему - залил для наглядности восемь фотографий. В профиле написано, что на модерации только три.
Tanuxa
Татьяна Tanuxa написала 5 мая 2009 в 00:29
Ещё у меня почти все написанные сообщения дублируются.
VVind
Антон Романов VVind написал 5 мая 2009 в 19:19
Классно что сайт открылся!!!!!

Fancybox чуть-чуть косит
rynia
Дима рычик rynia написал 5 мая 2009 в 20:15
Создавал обсуждение а теперь пишет тчо такой страницы не существует

urban3p.ru/blogs/message2203
Feedex
feedex Feedex написало 5 мая 2009 в 21:34 [исправлен через 3 минуты]
Баг оформления
На страницах friends и acceptors одинаковый заголовок - "житель в друзьях у"

Upd:
А еще при заходе на одну из этих страниц грузится другая, т.е. они перепутаны местами. Но ссылки сами верные)
Logist
Филипп Шон Logist написало 9 мая 2009 в 17:50
часто выскакивает ошибка 502 при загрузке новой страници,потом не давно выскочила ошибка при нажатии кнопки 'почта'
Warning: join() [function.join]: Bad arguments. in /var/www/vhosts/urban3p.ru/httpdocs/req/module/db/reg/MailPage.class.php on line 43

Fatal error: Uncaught <div style="font-family: tahoma, arial; font-size: 14px; line-height: 1.5em; "><b style="color: #f00; font-size: 14px; ">Database Query Exception</b><br/><b>Message</b>: SELECT id, name, surname, login, user_level FROM db_user WHERE id IN (). You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 1<br/><b>File</b>: /var/www/vhosts/urban3p.ru/httpdocs/req/db/drivers/mysql/MySqlConnection.class.php <b>Line</b>: 177 <br/><a href="javascript:void(0);" onclick="javascript:var st=document.getElementById('stBlock');st.style.display=(st.style.display=='none')?'block':'none';">Stack trace</a><div id="stBlock" style="display: none; margin: 0; ">0 /var/www/vhosts/urban3p.ru/httpdocs/req/db/drivers/mysql/MySqlConnection.class.php(31): MySqlConnection->raiseError('SELECT id, name...') <br/>1 /var/www/vhosts/urban3p.ru/httpdocs/req/db/drivers/mysql/MySqlRecordSet.class.php(31): MySqlConnection->execute('SELECT id, name...') in /var/www/vhosts/urban3p.ru/httpdocs/req/db/drivers/mysql/MySqlConnection.class.php on line 177
Ritsuka
Сергей Сайфулин Ritsuka написало 20 мая 2009 в 22:46
отправились обратно на модерацию объекты, прошедшие модерацию за пару дней до начала оптимизации
MailerBiLL
Сергей MailerBiLL написал 21 мая 2009 в 22:05
1) При каждом заходе на сайт приходится заново логиниться.
2) Фотки очень долго проходят премодерацию, подозреваю, что до админов они просто не дошли.
3) Сайт в целом тормозит (счетчики количества постов и т.д. обновляются далеко не сразу)
4) Ну и поиск не работает, уже об этом говорили.
0
Ссылка | 4 отв.
FIXPUNK
Дмитрий Лузин FIXPUNK написал 21 мая 2009 в 22:08 [исправлен через 1 минуту]
1) так у каждого пользователя
2) на модернизации огромное количество фоток и ждёшь не только ты.
3) у тебя стоит фаервол? если да, то скорее всего дело в нём.
0
Ссылка |  ↑ | 2 отв.
MailerBiLL
Сергей MailerBiLL написал 22 мая 2009 в 00:14
Ну у меня только стандартный брандмауэр Винды включен.
0
Ссылка |  ↑ | 1 отв.
FIXPUNK
Дмитрий Лузин FIXPUNK написал 22 мая 2009 в 00:37
тогда хз - вроде никто кроме тебя не жаловался.
Tanuxa
Татьяна Tanuxa написала 22 мая 2009 в 22:22
У меня тоже иногда тормозит. А про обновление не сразу - сейчас у многих так.
Про поиск сам админ предупреждал.
Фотки до админов дошли, поверь.
mihalych
fiodor lou mihalych написало 28 мая 2009 в 13:11

Проблема с регистрацией и навигацией по сайту

Новичок.
Не могу изменить личные настройки
не могу выложить новые обьекты
Помогите советом или напишите в личку- mihalych1983@mail.ru
Заранее спасибо!!!
brodyajka
Бродяжка Углова brodyajka написала 29 мая 2009 в 05:30
У меня не получается зайти на сайт с главной страницы. Почему-то в строках для ввода пароля и e-mail ничего не вводится. Приходится кликать сначала на жезл, потом там писать новый пароль и заходить) Мне интересно, это у всех так или только у меня?
DbIMMM
Платон DbIMMM написало 10 июня 2009 в 12:07
скажите мне....ребенку с бронепоезда, а почему мой объект не проходит модерацию)????!!
MailerBiLL
Сергей MailerBiLL написал 22 июня 2009 в 00:39
Господа, это прискорбно, но надо констатировать тот факт, что сайт принимает фотографии абы как.
Только что отправил пять штук снимков к котельной завода имени Кулакова и девять снимков к водонагревательному заводу. Если верить счетчику фоток на модерации, из всего этого сайт принял только 4 снимка котельной и ни одного - завода.
0
Ссылка | 2 отв.
Tanuxa
Татьяна Tanuxa написала 22 июня 2009 в 01:18
Значит фотографии, так сказать, "не особо".
0
Ссылка |  ↑ | 1 отв.
MailerBiLL
Сергей MailerBiLL написал 22 июня 2009 в 11:47 [исправлен через 22 секунды]
Я не о работе админов. Я о загрузке фоток НА ПРЕМОДЕРАЦИЮ. Некоторые просто не хотят литься, хотя разрешение и размеры соблюдены. Или сайт сам научился критиковать фотки?))) Тогда впору готовиться к восстанию машин.))
Tanuxa
Татьяна Tanuxa написала 22 июня 2009 в 01:26
Моё сообщение с моим багом удалили. О_о Не поняла... Ну да ладно...

Сейчас у меня на почту не приходят ответы на мои комментарии. Вернее приходят, но почему-то только некоторые и редко. Галочка в настройках стоит на всём. Раньше всё нужное приходило.
masha2008y
Маша Селезнева masha2008y написало 1 июля 2009 в 19:42
А в поиске не переключает по разделам. Кнопка коричневая висит на "объект" и ни на что другое не переключается.
PesteNoire
PesteNoire написала 28 июля 2009 в 14:24
при попытке просмотра всех посещенных мной обьектов выкидывает на страницу с совершенно другими обьектами)
Только жители сайта могут оставлять комментарии.